Any windows 7 experts?

Talk about anything!

Moderator: Demon Hunters

Post Reply
User avatar
Arlan
Posts: 541
Location: Flagstaff, AZ

Any windows 7 experts?

Post by Arlan » Thu Feb 18, 2010 3:59 pm

Windows 7 was pretty awesome...at first. My windows install has gone to crap on me and nothing I try has fixed my problem. My comp has started freezing on me, when it freezes I get a static/screeching sound from my speakers. I get no warning, just an instant hard lock requiring me to hit the reset button. It seems to happen randomly, can freeze up when gaming or just browsing the web. Sometimes I can go a couple days without it freezing up, other times I get 5+ in one day.

My system:
Phenom II 965
GIGABYTE GA-790XTA-UD4
2x2Gb DDR3 OCZ Reaper
XFX 5770
WD 640gb Black
Corsair VX550
Win7 Pro x64

I've tried just about everything.
Reinstall/repair windows.
Drivers are all up to date.
Motherboard flashed to newest bios.
Swapped out cpu/mobo/vid card
System passes overnight runs of Prime95 and Memtest.
Have tried every possible memory timing configuration.
Hard drive passes HD Tune error test.
Temps are all good, cpu only hits 40c at 100% load.
PSU voltage rails test good.
DEP is turned on for all programs.
There's nothing in my event log except the error saying "The system has rebooted without shutting down cleanly first".
Probably isn't the install disk either, I have two win7 licenses from MSDN, used the same disk to install on two different computers, the other one has had zero problems.

I've posted my problem on sevenforums and a couple other tech sites I frequent, no one has an answer. I'm out of ideas as to what could be causing this. Anyone care to speculate?

User avatar
Tachion
Posts: 1015

Post by Tachion » Fri Feb 19, 2010 9:47 pm

get a temp monitor. could be as simple as your chipset, etc overheating
Image
Image

User avatar
Kalianna
Posts: 1580
Location: Upstate NY

Post by Kalianna » Sat Feb 20, 2010 12:13 am

Tach!!!!! You beast
Please someone, give me the knowledge to only Blink when I should.

User avatar
Arlan
Posts: 541
Location: Flagstaff, AZ

Post by Arlan » Sat Feb 20, 2010 5:25 am

Tachion wrote:get a temp monitor. could be as simple as your chipset, etc overheating
CPU/mobo chipset max out at 40c at 100% load according to Hardware Monitor. Video card maxes out at 70c at 100% load.

My case is a beast, keeps everything nice and cool:
http://www.newegg.com/Product/Product.a ... 6811215009
CPU cooler is a sunbeam core contact:
http://www.newegg.com/Product/Product.a ... -_-Product

User avatar
Tachion
Posts: 1015

Post by Tachion » Wed Mar 03, 2010 10:44 pm

Hey kali! ;)
Kalianna wrote:Tach!!!!! You beast
Image
Image

Post Reply