3dmark 06

Computers, Gadgets and other Cool Shit

Moderator: Demon Hunters

User avatar
ryeku
Posts: 523
Contact:

Post#16 » Sat Feb 14, 2009 9:10 pm

ryeku wrote:320 @ 1280x800 on my laptop
??? @ 1680x1050 on my new one(will update when graphic card comes)


16400 @ 1680x1050 on my new one (underclocked)
Thievery is not what other's make of it, but what you get from it.
-Ryeku

User avatar
Gnomerman
Posts: 1814

Post#17 » Sun Feb 15, 2009 4:24 pm

what system are you running ryeku?

cpu? processor? ram? etc
Image


There is more to life than pew pew you know, like staying out of the fire so you can live to pew pew another day

User avatar
ryeku
Posts: 523
Contact:

Post#18 » Sun Feb 15, 2009 5:09 pm

Didn't think that was a great score, but im running:

Ati Radon HD 4870 x2 in crossfire
Intel core duo E8400 1.2~3.46ghz @ 1333MHz
WD 500gb 5400~7200 rpm SATA II
Corsir 650W
4gb crutal bastic pc6400
Gigabyte intel 45ms DDR 2 1333+

I believe easy tune 6 and the ati profile may have oced it in the event , ima check to see if that was the case. Its running TM unitedforever atcm with little to no lag at all, at max AA and Anti and complex shadows.
Thievery is not what other's make of it, but what you get from it.

-Ryeku

User avatar
ryeku
Posts: 523
Contact:

Post#19 » Sun Feb 15, 2009 10:21 pm

ryeku wrote:
ryeku wrote:320 @ 1280x800 on my laptop
??? @ 1680x1050 on my new one(will update when graphic card comes)


16400 @ 1680x1050 on my new one (underclocked)


Knowing me, I probably looked at the wrong score(habits die blindly on me and i feel dumb that way).

1680@1050 is actually 11505. Im guessing either i misread blindly, or the resalution was very low when i tested, but reguardless, i r sry for miscomnications in any way, form or thingie.
Thievery is not what other's make of it, but what you get from it.

-Ryeku

Return to “Technical Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest